安米程序V2.1.X升级必读
安米程序V2.1.X升级必读
任务求助 · 05-29 13:05 · 252阅读
注意了,所有升级2.1.X的用户必读,谨慎升级,以前的模板统统不能在用啦,使用就会报错。

第一次升级到2.1.x后会报错,处理方法:

第一步:删除目录
app/common
app/controller
app/ext
app/model
第二步:删除文件
app/Setting
第三部:修改数据库连接配置文件
comm/datebase.php
第四部:后台重新克隆新版模板

如果觉得麻烦,就直接在gitee上面克隆新版直接安装即可(推荐)
话题标签: 升级说明
全部回复 0 条
爱你 抱抱 不活了 不要 超人 大哭 嗯嗯 发呆 飞呀 奋斗 尴尬 感动 害羞 嘿咻 画圈圈 惊吓 敬礼 快跑 路过 抢劫 杀气 上吊 调戏 跳舞 万岁 我走了 喜欢 吓死人 嚣张 疑问 做操